Forbidden

Forbidden

Postby Bigfella237 » Sat Oct 15, 2011 10:59 pm

I've been trying to update the GRN Site list for the last 24 hours or so but I keep getting...

"Forbidden

You don't have permission to access /board/posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."


...every time I hit Submit.

Any ideas?

Andrew

EDIT: I should add that I've already tried logging out and back in again, deleting all board cookies and even changing back to the old theme but still I keep getting the above error?

I thought it may have something to do with the size of the post (again) as obviously I can still post here?

2ND EDIT: I think it does have to do with the size of the entry because I *can* actually edit the notes on the same page (the 4th post down) which has considerably less characters, also I didn't have this problem a couple of weeks ago when I last edited the list so could it have something to do with a server/php update or simular?

Unfortunately I can't really break up the posts any more than I have already without them looking messy?
User avatar
Bigfella237
 
Posts: 1837
Joined: Fri Feb 26, 2010 3:11 pm
Location: In geosynchronous orbit above the Far South Coast of NSW, Australia

Re: Forbidden

Postby BerryV » Sun Oct 16, 2011 9:09 am

Maybe it's time the list was hosted as one file and just a link provided ?
BerryV
 
Posts: 189
Joined: Fri Aug 15, 2008 8:08 pm

Re: Forbidden

Postby criten » Mon Oct 17, 2011 2:26 pm

It would be nice if we started making more use of Google Spreadsheets on these forums. Could put freq lists in a spreadsheet and allow multiple authors and moderate any submissions.

HTTP status codes of 500 seems concerning, though.
criten
 
Posts: 270
Joined: Mon Nov 09, 2009 10:21 am

Re: Forbidden

Postby scanSydney » Mon Oct 17, 2011 11:46 pm

Hi Andrew,

Could you try giving it a go again? I've increased the post size limit significantly, but I'm not entirely sure that's what causing that error. I'll need to look into the error logs and find out what the deal is - but let me know if that increase in post size works!

Cheers.
scanSydney
Site Admin
 
Posts: 154
Joined: Mon Aug 11, 2008 11:49 pm

Re: Forbidden

Postby Bigfella237 » Tue Oct 18, 2011 1:01 am

Thanks but I just tried it again and no change...

I'm not getting the "maximum character limit" warning from the board which I've had before, but after the last time you increased the limit for me I eventually reached a point where I was getting these server errors and I had to break-up the list into three separate posts, but the three new posts are significantly less characters than the old combined list?

I'm pretty sure it's a server issue rather than a board issue, I just note that whatever has changed has only changed in the last couple of weeks?

I guess if we can't find the problem I will have to look at Berry's suggestion or some other option but I would really rather keep the list on the forum and viewable publicly?

Andrew
User avatar
Bigfella237
 
Posts: 1837
Joined: Fri Feb 26, 2010 3:11 pm
Location: In geosynchronous orbit above the Far South Coast of NSW, Australia

Re: Forbidden

Postby scanSydney » Tue Oct 18, 2011 10:54 am

Now that I think about it, I upgraded the forum from 3.0.8 to 3.0.9 a few weeks ago, so that'd explain the timing. I'll check all the permissions/CHMOD on the files later today and make sure everything is set correctly. Thanks again for letting me know.
scanSydney
Site Admin
 
Posts: 154
Joined: Mon Aug 11, 2008 11:49 pm

Re: Forbidden

Postby Bigfella237 » Sat Dec 10, 2011 11:22 pm

Any progress with this problem?

I've spent the last hour or so culling everything out of these lists that I can (without actually breaking up the zones) and I'm still getting the above error. I don't have a character count but I must have reduced the post by at least a few thousand characters and the forum still kicks up this same error when I try to submit?

Definitely seems to be related to the new forum version somehow?

Andrew
User avatar
Bigfella237
 
Posts: 1837
Joined: Fri Feb 26, 2010 3:11 pm
Location: In geosynchronous orbit above the Far South Coast of NSW, Australia

Re: Forbidden

Postby scanSydney » Sat Dec 17, 2011 2:33 pm

Sorry mate, I've been interstate for work for the last week. I'll need to put some time aside for some research into this, because all permissions (the most obvious thing) are correct. Not sure sure what the problem is straight up. I'll aim to look at it in depth in the next week sometime. Thanks again for letting me know it's still happening.
scanSydney
Site Admin
 
Posts: 154
Joined: Mon Aug 11, 2008 11:49 pm

Re: Forbidden

Postby matthewn1983 » Sat Dec 17, 2011 7:21 pm

Just FYI admin, bigfella pasted me the source code for the P25 site thread, just zone1. Copy and pasted into a brand new thread, and get the same error message. I even cut it in half, thinking it was a size or max line length issue, and still got same message, as well as played with tick boxes. Must be something from that latest update which causes an error when parsing the code. So it doesnt look like its restricted to the user account of bigfella's.
However, we are able to create a new thread with normal text with no dramas.
matthewn1983
 
Posts: 1520
Joined: Sat Feb 06, 2010 9:41 am

Re: Forbidden

Postby scanSydney » Sun Dec 25, 2011 12:31 am

Just an update, it seems to be an issue with a Apache security module, which is restricting certain words from getting through. It seems to be a common error with a lot of users of this forum software, so an email to the host is underway to have a setting changed. Problem is, probably won't know for a few days because of Christmas. I'll keep you all updated. Cheers.
scanSydney
Site Admin
 
Posts: 154
Joined: Mon Aug 11, 2008 11:49 pm

Next

Return to Site Issues & Assistance

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x